/
I will contantly get the GET STARTED message.

I will contantly get the GET STARTED message.

Overview

Document Viewer is not passing the message GET STARTED, it constantly falling back to this message after pushing the button

Cause

In Google Chrome webbrowser the Document Viewer inside the SuperOffice environment is blocked by the browser.

Solution

Allow the browser to display the Document Viewer.

You have to click on GET STARTED in the Document Viewer pane in SuperOffice, let it do its magic.
Then back to SuperOffice and in the http address bar on top, click the small icon for blocked. In the window that appears click blocked and add the site through the menu. Then Chrome stores it in allowed sites for cookies and Document Viewer will work.

Related content

Set up Document Viewer for SuperOffice CRM Onsite
Set up Document Viewer for SuperOffice CRM Onsite
More like this
Make Document Viewer available in SuperOffice CRM
Make Document Viewer available in SuperOffice CRM
More like this
Sign up for a new account
Sign up for a new account
More like this
Browser privacy settings
Browser privacy settings
More like this
Use Document Viewer in SuperOffice CRM
Use Document Viewer in SuperOffice CRM
More like this
Browser privacy settings in SuperOffice for WordPress
Browser privacy settings in SuperOffice for WordPress
More like this