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Submit button is not visible
Submit button is not visible
Overview
When you view certain weeks in the time card registration option, the submit button is not visible.
Cause
When the button is not visible, it means the hours for the week have already been submitted to Visma.net Financials, it is not possible to make any changes.
, multiple selections available,
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Error You have no access to register time cards. Please go to the user settings in Visma.net Financials.
Error You have no access to register time cards. Please go to the user settings in Visma.net Financials.
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