My Panel doesn't work anymore.
Overview
My Panels unexpectedly do not work anymore. I got a message in my Panelview that the connection to
the webpage at https://my-panels.infobridgeuniverse.com/View/Panel/?panelId=<your id's and further link address>
Cause
Due to a changed column view, not yet reflected in the Panel view for the user, the requested data can not be delivered correctly.
Solution
Go to your Activities Panel, click on the maintenance wheel on the right side of the column names (1). A new pop-up screen will open and click the Reset button. (2)
After the reset, your Panel should be displayed. Now you can rearrange your columns if you wish to do so.